SvenK

Forum Replies Created

Viewing 1 post (of 1 total)
  • Author
    Posts
  • in reply to: Communicate not enabled #2894
    SvenK
    Participant

    Thank you!

    For some reason the communicate pane in the German reason is labelled “IM Adressen”. It would be more logical to call it “Kommunikation” or “Messenger/Tel”.

    I have entered following settings and it now sends telephone numbers to the Starface UCC Client app.

    Telephone: code: tel / label: tel / protocol: url

    URL zum Öffnen von Softphones
    URL: tel:$1

    That’s it, at least for me.

    Sven

Viewing 1 post (of 1 total)