[Solved] Outgoing emails collecte vcard version field

Cardbook for Thunderbird Forums Main Forum [Solved] Outgoing emails collecte vcard version field

Viewing 3 reply threads
  • Author
    Posts
    • #187
      kiki78
      Participant

      When new card is automatically generate when “Outgoing emails collect” is checked, VERSION field in vCard is not included.

      I use Baikal as server and when I try to synchronise on Android with DAVdroid, I receive error “InvalidArgumentException : Only vCard 2.1, 3.0 and 4.0 are supported for the input data”.

      I try to check 3.0 or 4.0 in Configuration\Edition\Various\Default vCard version, but without effect.

      May you add VERSION field in automatically generated vCard ?

      Regards

      • This topic was modified 4 years, 2 months ago by CardBook.
    • #203
      CardBook
      Keymaster

      what an error : it will be fixed in next version… sorry

    • #214
      CardBook
      Keymaster

      this should be solved in the new 17.6

    • #218
      kiki78
      Participant

      Thank you, this work now 🙂

Viewing 3 reply threads
  • You must be logged in to reply to this topic.