[Solved] How to turn off photo in Edit Contact

Cardbook for Thunderbird Forums Main Forum [Solved] How to turn off photo in Edit Contact

Viewing 5 reply threads
  • Author
    Posts
    • #3632
      billh
      Participant

      When I edit a contact, the persons photo is showing on the Edit Contact page despite the fact that I have Preferences > Edition > Photo unticked.

      I thought if an item in that list was unchecked, it was not supposed to display when editing a contact (at least that is what the description before the item list says).

      Is there a way I can cause Cardbook to not display the contacts photo when editing a contact?

      Sorry if this has been addressed before, I did a search and didn’t find anything.

      Thanks,

      Bill

      • This topic was modified 6 months, 3 weeks ago by billh.
      • This topic was modified 6 months, 2 weeks ago by Avatar photoChris. Reason: Title edited
    • #3635
      Avatar photoCardBook
      Keymaster

      not yet possible…

      but why don’t you want to see the picture in edition ?

      • #3637
        billh
        Participant

        OK… I misunderstood what that option means.  What does unticking that option do?

        I have some contacts that have pictures that I would just as soon not have to see.  I would like to suppress them in the editor window as well as in the lower pane of the main window which shows the details when you select a contact in the list.

        Thanks,

        Bill

         

    • #3638
      Avatar photoCardBook
      Keymaster

      right click on the picture, then choose delete

      no idea for the Thunderbird option

      • #3639
        billh
        Participant

        I didn’t realize I could just delete them.  Thanks for that.

        I meant the Cardbook option Preferences > Edition > Photo  that I mentioned in my original posting.  It sounded from the description that unticking that option would cause it to not be displayed.

        Bill

    • #3640
      Avatar photoCardBook
      Keymaster

      in Cardbook option Preferences > Edition, I don’t have a photo… may you send me a printscreen of this to cardbook.thunderbird (at) gmail.com ?

      • #3641
        billh
        Participant

        Now I feel like I am going crazy.  I could have sworn I had seen photo as an option there.  Now when I look it isn’t there.  I must really need to see an eye doctor or something.  😳

        Thanks Philippe.

        Bill

         

      • #3642
        billh
        Participant

        Oh… now I know what I did.

        Apparently awhile ago I added a custom field called Photo and set it to X-GOOGLE0.  I can’ even remember why I did this.  That added Photo as an option in the editor.  Last night I unticked the Photo option hoping to suppress the photos, but it didn’t.  I then deleted the custom field, but that didn’t get rid of them either, but it did remove Photo from the list of fields in the editor.

        Bill

    • #3643
      Avatar photoCardBook
      Keymaster

      OK understood now, thanks ! 🙂

    • #3653
      billh
      Participant

      Just a followup question.

       

      I deleted all the photos from my Cardbook address book.  However, if I make a change to a contact on Google Contacts and then sync in Cardbook, the photo returns and I have to delete it again.

      Is there some way to prevent this?  Or, if not, could an option be added that would prevent photos from being added again?  Or, could there be an option to prevent them at all?  Or, could there be an option to not display then?

      Thanks,

      Bill

Viewing 5 reply threads
  • You must be logged in to reply to this topic.