Communicate not enabled

Cardbook for Thunderbird Forums Main Forum Communicate not enabled

Viewing 2 reply threads
  • Author
    Posts
    • #2890
      AvatarSvenK
      Participant

      Hi there,

      After the installation, I was shown a separate pane for each contact, from which I could also dial a telephone number (via our Starface telephone system or the Starface UCC client). This is no longer displayed.

      When I right-click on a contact, the menu item “Connect…” (“communicate” in the English installation!?) is only shown in gray, ie inactive.

      As I see from other topics, a menu “Communicate” or “Connect” with settings should also be shown in the CardBook settings. I don’t find such a menu item in the settings.

      How can I tweak Cardbook so that I can dial phone numbers from it again?

      Thunderbird 68.05.0 on MacOS Mojave 10.14.6.

      Furthermore, Thunderbird always crashes completely as soon as I activate the addon “TBsync”. But that’s supposed to be a separate topic.

      Thanks a lot!
      Sven

      • This topic was modified 5 months, 3 weeks ago by AvatarSvenK.
    • #2893
      CardBookCardBook
      Keymaster

      it’s in CardBook settings, communication pane, then click on tel radiobutton

    • #2894
      AvatarSvenK
      Participant

      Thank you!

      For some reason the communicate pane in the German reason is labelled “IM Adressen”. It would be more logical to call it “Kommunikation” or “Messenger/Tel”.

      I have entered following settings and it now sends telephone numbers to the Starface UCC Client app.

      Telephone: code: tel / label: tel / protocol: url

      URL zum Öffnen von Softphones
      URL: tel:$1

      That’s it, at least for me.

      Sven

Viewing 2 reply threads
  • You must be logged in to reply to this topic.